Beim Aufrufen von Webseiten mit dem Internet Explorer kann diese Meldung kommen „Aktivieren Sie TLS 1.0, TLS 1.1 und TLS 1.2 in den erweiterten Einstellungen….“

Internet Explorer - TLS Fehlermeldung
Internet Explorer – TLS Fehlermeldung

Im Grunde steht schon da was man machen kann um die Seite anzuzeigen. Ich zeige hier zwei Möglichkeiten auf die Einstellungen für TLS zu ändern.

Lösung 1 – über die Internet Explorer optionen

Im Internet Explorer die Internet Optionen aufrufen → Register „Erweitert“ und hier die Haken setzen für TLS 1.1 und TLS 1.2. Anschliessend am besten den Internet Explorer schliessen und wieder öffnen, die Seite welche die Meldung gebracht wieder aufrufen. In aller Regel sollte es nun gehen.

Internet Explorer - Optionen,
Internet Explorer – Optionen,
Lösung 2 – über gruppenrichtlinie (GPO)

Ich habe das elegant über die Benutzer Präferenzen gemacht und verteile so einen Registrykey. 

GPO - Registrykey erstellen
GPO – Registrykey erstellen

Die Einstellungen sind wie auf dem Bild zu sehen.

GPO - Einstellungen für "SecureProtocols"
GPO – Einstellungen für „SecureProtocols“

Dieser Key setzt die Einstellungen im Internet Explorer auf „TLS 1.1 verwenden“ und „TLS 1.2 verwenden.“

Internet Explorer: Einstellungen für TLS 1.1 und TLS 1.2
Internet Explorer: Einstellungen für TLS 1.1 und TLS 1.2

Ich habe den Registrykey hier zum Downloaden erstellt:

Registrykeys: SecureProtocols (11 Downloads)
→ Die *.txt Dateiendung kann einfach in *.reg geändert werden und zusammengeführt werden.

 

Aktivieren von TLS 1.1 und TLS 1.2 im Internet Explorer
Markiert in:                 

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Mehr Informationen findest Du hier: Datenschutzerklärung

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen